1. Design verrutscht # 1
    Gast591

    Design verrutscht

    So sieht das Forum beiu mir seit ca 2 Wochen aus; Scriptfehler?
    Schwedenforum_verrutscht.png

    //M

  2. Design verrutscht # 2
    Granberg
    @ Michael: Welchen Browser nutzt du ? Sieht nach ´nen Scriptfehler aus, bzw ein Script
    läuft nicht richtig. Dürfen bei dir die notwendigen Scripte laufen ?
    Ein paar Scripte dürfen bei mir nicht aktiv sein, trotzdem sieht die Seite "normal" aus.
    meistens kommt bei mir Firefox zum Einsatz und wenn´s doch mal zickt, dann nehme ich
    als Ersatz Opera. Chrome ist auch installiert, wird aber kaum genutzt -- der petzt mir
    zu viel--- trotz eingeschränkter Rechte.

  3. Design verrutscht # 3
    Chromix
    Die Frage nach dem verwendeten Browser ist natürlich wesentlich.
    Ich nutze Firefox und habe gerade einmal Scripting deaktiviert aber die Seite sieht immer noch genauso (fehlerfrei) aus.

    Zitat Zitat von Granberg Beitrag anzeigen
    Chrome ist auch installiert, wird aber kaum genutzt -- der petzt mir
    zu viel.
    Das kann man wohl sagen - dieses .....pack! Unter welchen zum Teil hübsch verschlüsselten Bezeichnungen sich die diversen Dinge verbergen, die Chrome alle an Google weiterleitet und wie man das abstellen kann, ist hier beschrieben. Ich würde ihm aber trotzdem nicht über den Weg trauen. Auf meinen Rechner kommt der jedenfalls nicht!

    Noch schlimmer ist es, wenn Chrome auf einem Android Smartphone genutzt wird. Dann kennt Google nicht nur die Surfgewohnheiten des Nutzers sondern auch noch seine Standort, seine Kontakte, seine Nachrichten und seine Konsumgewohnheiten. Und mit Projekten wie Android TV oder Android Auto sitzt Google dann auch noch im Wohnzimmer oder im Auto. Schöne neue Welt!!

  4. Design verrutscht # 4
    Gast591
    Zitat Zitat von Granberg Beitrag anzeigen
    @ Michael: Welchen Browser nutzt du ?
    Firefox 30.0, gestern aktualisiert, sah aber in der Vorversion genauso aus.
    Aktivierung aller Skripte bringt keinen Unterschied.

    //M

  5. Design verrutscht # 5
    basix
    Hast du schon probiert Cache/Cookies zu löschen? Antivirenprogramm mal ausgeschaltet? Java und Flash durchgecheckt?

  6. Design verrutscht # 6
    Gast591
    Zitat Zitat von basix Beitrag anzeigen
    Hast du schon probiert Cache/Cookies zu löschen? Antivirenprogramm mal ausgeschaltet? Java und Flash durchgecheckt?
    Macht leider keinen Unterschied.
    Hmmm...

    //M

  7. Design verrutscht # 7
    Chromix
    Nutzt Du einen Adblocker? Dann deaktiviere den mal temporär um zu sehen, ob das was ändert.

  8. Design verrutscht # 8
    Granberg
    Hm, es wird ja oft darauf hingewiesen, dass irgend ein Ad-on so etwas verursachen kann oder sich
    in der Config was (seltsamer Weise ) verstellt hat.
    . . . oder du startest den Browser mal mit einem neuen (jungfräulichem) Profil.
    Klick dazu auf Hilfe, dann auf Firefox-Hilfe, im (neu geöffneten) Tab im Suchfeld
    Profil eingeben und in Ruhe durchlesen , das alte Profil/Ordner (defaultxxxxx) sicherheitshalber
    an einen anderen Ort kopieren und dann ein neues Profil anlegen, Profilnamen merken
    und Firefox neu starten.
    Dabei legt Fox einen neuen Profilordner/defaultxxxx an. Falls es dann nicht daran liegt, kannst
    ja wieder auf das alte Profil als default nutzen (Firefox fragt beim Start danach).
    Und wenn was mit dem alten Profil schief geht, hast du ja noch die Kopie, die du dann wieder
    in den Ordner einfügst, dabei wird auf Anfrage das eine (noch fast leere) Profil mit deinem alten
    Profil überschrieben.
    Nächste Möglchkeit: Firefox deinstallieren, starten und danach evtl das neu erstelte Profil (von Firefox)
    durch dein gesichertes/kopiertes Profil/ordner ersetzen.
    Geändert von Granberg (18.07.2014 um 23:08 Uhr)

  9. Design verrutscht # 9
    Chromix
    Falls das Deaktivieren des Ad-Blockers nichts bringt, kannst Du auch das Folgende versuchen:
    In Firefox auf Hilfe ---> Mit deaktivierten Add-ons neu starten

    Dann wird Firefox im sogenannten abgesicherten Modus gestartet wo neben den Add-ons auch noch einige andere Dinge deaktiviert sind.
    Falls Du im sich öffnenden Fenster nicht auswählst, daß einige Änderungen dauerhaft sein sollen, sind diese Deaktivierungen nur temporär bis zum nächsten Neustart von Firefox.

  10. Design verrutscht # 10
    Gast591
    Das Problem liegt eher nicht bei meinem Firefox; das Forum sieht auf meiner Android-surfplatta genauso verrutscht aus, egal ob ich es dort im FF oder mit Chrome anschaue.

    //M

  11. Design verrutscht # 11
    Chromix
    Ist das jetzt eine Vermutung oder weisst Du es genau?
    Zumindest würde ich die genannten Tips mal ausprobieren, damit wir die Sache eingrenzen können.
    Das Starten von Firefox im abgesicherten Modus kostet Dich höchstens 2 Minuten .....

  12. Design verrutscht # 12
    Gast591
    Vielen Dank für die Tipps, aber leider ohne Erfolg; das Löschen der Cookies und der abgesicherte Modus machen, was das Forum betrifft, nur den Unterschied, dass ich nicht automatisch eingeloggt werde.
    Habe ein wenig rumprobiert:
    Das fehlerhafte Bild zeigt sich bei:
    1. Ubuntu (3.2.0-67-generic #101-Ubuntu SMP Tue Jul 15 17:46:11 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux):
    FF (30.0)
    Konqueror (4.8.5)
    2. Android (Samsung Note 10.1)
    Chrome for Mobile (35.0.1916.141)
    Firefox 30.0
    Lediglich unter Windows 7 zeigen IE (9) und FF (30.0) das intendierte Bild.

    //M

  13. Design verrutscht # 13
    Chromix
    Da ich weder mit Ubuntu noch mit Android Erfahrung habe, kann ich Dir da nicht gezielt weiterhelfen.
    Es bleibt nur die pauschale Frage, was sich denn zu dem Zeitpunkt, als der Fehler erstmalig auftrat (auf beiden Geräten zur gleichen Zeit?) geändert haben könnte (Software-Installation, Systemupdate usw.)?

  14. Design verrutscht # 14
    Gast591
    Naja, wenn drei Browser und zwei Geräte mit unterschiedlichen Systemen betroffen sind, liegt die Ursache ja wohl vermutlich nicht dort; zumal der FF auf Windows ja die Seite korrekt anzeigt.
    Am wahrscheinlichsten ist in dieser Konstellation ein Fehler in der Forumsoftware, denke ich.
    Anders wäre es, wenn der Fehler nur in einem Browser oder nur auf einem System aufträte.
    Aber wie auch immer: es ist sehr unkomfortabel, so zu schreiben, die anderen Schwedenforen funktionieren einwandfrei, so ich werde mich dann wohl mehr dort beteiligen.
    Gucke ab und an mal hier rein, ob es wieder funktioniert... ist ja nicht die Welt, die meisten hier sind ja auch in anderen Foren unterwegs.

    //M

  15. Design verrutscht # 15
    klausevert
    Bei mir auf Android 4.3 und chrome-browser zeigt es alles richtig an.

    Da schließe ich nen Fehler in der Software doch aus

  16. Design verrutscht # 16
    Chromix
    Mir ist doch noch etwas eingefallen: hast Du schon einmal den Webcache in Firefox gelöscht?
    Unter Werkzeuge --> Optionen --> Erweitert --> Reiter Netzwerk --> Web Content / Jetzt löschen
    Ich hoffe ich habs richtig übersetzt weil ich die englische Version nutze.
    Das erklärt zwar immer noch nicht wieso der Fehler auch in Chrome aufgetreten ist aber Versuch macht kluch .....

  17. Design verrutscht # 17
    Gast591
    Zitat Zitat von Chromix Beitrag anzeigen
    Mir ist doch noch etwas eingefallen: hast Du schon einmal den Webcache in Firefox gelöscht?
    Habe jetzt einen neuen Hinweis: Vermutlich hat es gar nichts mit dem Browser zu tun.
    Was ich nicht genug bedacht habe: der Windowsrechner, mit dem das funktionierte, ist mein Arbeitsrechner.
    Der tunnelt aber zum Landstingsnetzwerk via VPN und geht dann von dort aus ins Internet.
    Habe heute mal versucht, mit der Surfplatta vom Uninetz das Forum anzuschauen, und da geht es problemlos mit demselben Browser, mit dem ich, wenn via Alltele unterwegs, eine "verrutschte" Seite bekomme.
    Dass das Problem nicht beim lokalen Rechner liegen konnte, war ja klar, seit es auf zwei Systemen aufgetaucht ist, aber jetzt kann ich mal schauen, ob ich auf Android so etwas wie Wireshark finde, um den stream zu vergleichen, wenn via alltele und via eduroam unterwegs.

    //M

  18. Design verrutscht # 18
    Chromix
    In Richtung Internetanbindung hatte ich auch schon gedacht - ich hatte es allerdings verworfen, als Du geschrieben hast, daß es mit dem Windowsrechner funktioniert da ich davon ausging, daß alle Rechner dieselbe Anbindung nutzen.
    Da wird wohl irgendetwas vom Provider geblockt.

  19. Design verrutscht # 19
    Gast12821
    Hallo Michael!

    Ich habe deinen Thread mal ins Feedbackforum verschoben.
    Falls du hier noch mitliest, melde dich bitte bei Interesse per Ticketsystem. Dann gucken wir mal, ob wir das Problem nicht gemeinsam lösen können.

    Grüßle
    Cerisier

Weitere Themen von Gast591
  1. das Resultat: 28 festgenommene Personen, zwei...
    Antworten: 1
    Letzter Beitrag: 16.12.2013, 20:08
  2. Die Ergebnisse des Program for International...
    Antworten: 8
    Letzter Beitrag: 06.12.2013, 20:47
  3. Der erste Schnee dieses Winters fiel heute morgen...
    Antworten: 23
    Letzter Beitrag: 07.11.2013, 10:19
  4. Deutschland torpediert Klimaregeln Das ist...
    Antworten: 3
    Letzter Beitrag: 16.10.2013, 18:59
Sie betrachten gerade Design verrutscht.